Do. Sep 23rd, 2021

Wem ist das schon passiert?

Plötzlich geht gar nichts mehr. Alle Online Verbindungen sind "tot". Überall ist ein rotes Kreuz zu sehen, bei der WLan Verbindung, der LAN Verbindung und wer noch zusätzlich eine UMTS Karte eingebaut hat, sieht dort auch ein rotes Kreuz.

Schuld können hier nicht gestartete Dienste sein.

Aus irgendeinem Grund bricht Windows 7 zusammen und hinterläßt ein Chaos. Etliche Dienste sind entweder nicht gestartet oder stehen im Dienststatus "Wird ausgeführt".

Da hilft auch kein starten der einzelnen Dienste (wenn man überhaupt weiß, welche Dienste für die Online Verbindungen notwendig sind).

Abhilfe schafft da ein kleiner Griff in die Trickkiste.

Nein, nicht der "Ich stelle alles wieder zurück mit dem letzten Wiederherstellungspunkt", denn dann kann es sein, dass einige Programme, die nachträglich installiert wurden, nicht mehr da sind. 

Es geht auch anders.

Dazu muss man die Konsole mit Administratorrechten starten.

Start –> Alle Programme –> Zubehör –> und dann rechte Maustaste auf "Eingabeaufforderung –> hier dann den Punkt "Als Administrator ausführen" auswählen und einmal mit OK bestätigen.

In das nun erscheinende schwarze Fenster gibt man folgendes ein: netsh winsock reset

Dann die Entertaste betätigen und anschließend "exit" eingeben und Enter.

Den Rechner neu starten und anschließend erneut dieses schwarze Fenster aufrufen, wie oben beschrieben.

Jetzt gibt man ein: netsh int ip reset

Erneut Enter und "exit" und wieder Enter –> Neustart und fertig.

Jetzt sollten alle Dienste wieder "normal" funktionieren.

Wer trotzdem noch Probleme hat, einfach hier posten oder eine Frage stellen bei:

http://www.wer-fragt-wen.com

Viel Erfolg 

Von Astera

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.